07/03/2013

Electric Boat Update 2013

Caution: Geek alert! This article may be wicked boring to anyone who is not interested in the minute details of electric boating.

One of the fun things about lobstering with an electric boat is that weird things happen all the time. Few people know how to put together an electric boat, so things go wrong when amateurs like me build one. So far I’ve managed to avoid sinking, but last October I was motoring to Lamoine State Park to meet the guy who pulls out my boat when all of a sudden, the motor quit. Nothing I could do seemed to bring it back to life, so I decided to tow Eleccentricity with my dingy. Normally I could use the rowing set-up on the big boat, but it was full of traps and I had no room. Fortunately, the wind was blowing the right way, so the job was not that difficult. When I got home I found the problem. I had made a splice in the heavy #6 cable which runs from the battery to the motor. The splice was an aluminum tube with set screws from Home Depot and was rated for outdoor exposure, but it couldn’t handle the marine environment. In fact, it simply turned into powder (aluminum oxide). I had done the wiring on the cheap anyway, using old jumper cables and cheesy splices when the pieces weren’t long enough. Now it was time for marine wiring! Besides replacing all the heavy cable I also increased the size from #6 to #4 (lower numbers are heavier). Marine wiring is tinned to withstand the salt exposure and of course, is more expensive.

Motenergy ME0909, from cloudelectric.com

The other thing that was going wrong was the motor was making chattering noises like it was having trouble getting power. It also had “dead spots” on start-up, so that I would have to manually turn the prop and try again. When I opened up the cover this winter I saw why. The brush holders were so corroded that the brushes were seizedĀ  and not making contact with the commutator. More corrosion. I pressed out the brushes and cleaned out the corrosion, sanded down the brushes a bit, applied to them a generous coating of grease and resolved to pay more attention to this issue. I also replaced as many parts with stainless steel as I could and painted the aluminum parts where possible. Now that Eleccentricity is in the water I also put a shower cap over my still-warm motor when I’m done with it. It runs smooth as silk now and is also much quieter. So much so that I thought the motor was using more power for a given speed. When I did the power VS speed test however, it was the same as last year. Thanks to the motor manufacturer, Motenergy, for their tech support.

Stancor 586-915 solenoid

My 4 KW powerplant

My old trailer broke in half as the boat was being launched, but that had nothing to do with it being electric, just another launch disaster. I did have a real breakdown however. One of my reverse solenoids stopped working in the forward mode. The problem was easily fixed by reversing the wires to the motor, although now I have no reverse. A new solenoid is on order. The real problem may be that I exceeded the amperage rating for the solenoid. My approach was to use a SPDT solenoid and make the forward mode the unpowered one (contacts made by return spring force). This is because it didn’t make sense to me to have to power a coil just to go forward, which is what you do 99% of the time. The problem with this is that solenoids are always rated higher on the coil (powered) side. The one I have is 100/300 amps. The 100 amp side (forward) was badly carboned up and no juice was getting through. I think that’s the biggest solenoid I could find for 36 volts. If this continues to be a problem I will have to once again reverse the cables to the motor and make it permanent, so I go forward on the 300 amp side. The other option is to watch my ammeter to prevent me exceeding 100 amps, I have gotten up to 120 amps at full throttle. That’s 4.32 kilowatts or 5.8 HP.

Unlike my rosy prediction last year that I would have my photovoltaics ready for this summer, it didn’t happen. Too many trips to Michigan and money spent on fixing up a house there. Maybe next year. I’m still charging with shore power; it could be worse! I could be riding in a noisy, smelly boat. Next year I should be cruising at 4 MPH on sunlight alone. If the sun ever comes out around here!

Related Posts:

Filed under Acadia, boats, Out on the water by on .

Comments on Electric Boat Update 2013

07/04/2013

Pat @ 11:25 pm

Technology aside, how many lobstahs so far?

07/05/2013

Bruce @ 7:28 am

None yet! Seems to be a slow start to the season.